Author Topic: Keyshot cloud material not applying correctly  (Read 1844 times)

0 Members and 1 Guest are viewing this topic.

Offline Chris Rosewarne

  • Newbie
  • *
  • Posts: 36
Keyshot cloud material not applying correctly
« on: January 05, 2015, 01:56:30 am »
Hi guys, I previously had an issue with downloads from the cloud which turned out to be a permissions issue in my folders, so correcting that solved the problem, however I now see that with some materials (pockmarked concrete for example) when I apply it I only get the colour info, any textures photo or otherwise are absent, the material icon itself is all there, its just not apply to my geometry correctly....

I'm running a MacBook Pro retina display, OS 10.9.5

Thoughts?

thanks

Chris

Offline Brandon Davis

  • Jr. Member
  • **
  • Posts: 77
    • KeyShot
Re: Keyshot cloud material not applying correctly
« Reply #1 on: January 05, 2015, 08:04:02 am »
Would you mind sending me a list of the full names and creator of all the materials that you are experiencing this issue with? Also, which version of KeyShot are you using?

// Brandon

Offline Chris Rosewarne

  • Newbie
  • *
  • Posts: 36
Re: Keyshot cloud material not applying correctly
« Reply #2 on: January 07, 2015, 05:18:12 am »
I can't see the creator names but you can find them by title:

-Cobbled path
-cobblestone
-cobblestone#1
-concret#8
-concret
-grass
-Winchester Sand-40732

I'm using KS version 5.1.66

Offline Brandon Davis

  • Jr. Member
  • **
  • Posts: 77
    • KeyShot
Re: Keyshot cloud material not applying correctly
« Reply #3 on: January 07, 2015, 07:47:08 am »
All seemed to have worked fine for me.

Can you email support (at) luxion.com for assistance? Please send them the log inside of KeyShot (Help / Log), if any errors are shown when applying the material to geometry.