Author Topic: All models disappeared but rest of scene stayed  (Read 2000 times)

0 Members and 1 Guest are viewing this topic.

Offline rodo3d

  • Newbie
  • *
  • Posts: 14
All models disappeared but rest of scene stayed
« on: January 03, 2015, 10:57:13 am »
Hi guys,
something weird just happened, I never had this problem before.

After opening a scene I've been working on for a week all of the models disappeared from the scene. So everything's there (cameras, options, etc) apart from the OBJs which are missing also from the tree list.

Seems like a "selective" weird bug.

I've also tried to open a new scene and importing the previous .bip scene but still the tree is missing the models.

Any tips?

I'm running windows 8, Keyshot 5 64bit

thanks
« Last Edit: January 03, 2015, 12:25:03 pm by rodo3d »

Offline rodo3d

  • Newbie
  • *
  • Posts: 14
Re: All models disappeared but rest of scene stayed
« Reply #1 on: January 03, 2015, 10:48:38 pm »
Now this is becoming frustrating, I've managed to work all night and recreate the same lights and materials, etc. Saved, closed, reopened and geometry gone again.


Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: All models disappeared but rest of scene stayed
« Reply #2 on: January 03, 2015, 11:38:19 pm »
I don't know if this will help ...

1. Import your scene again - do not apply materials, just position things how you want
2. Export scene as OBJ
3. Save Scene
4. Exit Keyshot
5. Start Keyshot and import the OBJ
6. If all the geometry has come back in, the materialise the scene and carry on. Do incremental saves as you work. Once you have everything how you want it, do another save and then exit KS again
7. Open KS once more and load your last save and see if it's all intact still

Martin

Offline rodo3d

  • Newbie
  • *
  • Posts: 14
Re: All models disappeared but rest of scene stayed
« Reply #3 on: January 04, 2015, 08:21:42 am »
Thanks Martin but I think I found the solution and I'm actually quite embarrassed to admit...I think my HD was running low on space so it wouldn't finish saving the heavier geometry  :-X

I've tried to look everywhere but the simplest solution  ;D

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: All models disappeared but rest of scene stayed
« Reply #4 on: January 04, 2015, 09:03:30 am »
Would kind of make sense - lol
Happy new year Rod, first purchase of 2015 for you - New HDD :)

Martin

Offline rodo3d

  • Newbie
  • *
  • Posts: 14
Re: All models disappeared but rest of scene stayed
« Reply #5 on: January 04, 2015, 02:54:45 pm »
A new SSD one it's actually on its way!!  :D
thanks again