Author Topic: Import to current scene issues (KS5)  (Read 9727 times)

0 Members and 1 Guest are viewing this topic.

Offline Vito

  • Newbie
  • *
  • Posts: 4
Re: Import to current scene issues (KS5)
« Reply #15 on: January 21, 2015, 07:13:54 am »
Dear #Thomas and all,
I am sorry, I found out the reason...
The measurement of this imported part was too small to see.
Only after I scaled it up to 1000 (!) - there, it was...
From other CAD programms, I usually see such small things, because of the selected highlight.
Maybe it helps other Keyshot beginners.
Thank you.

Offline Finema

  • Hero Member
  • *****
  • Posts: 820
  • Designer
    • Delavallade Design
Re: Import to current scene issues (KS5)
« Reply #16 on: February 11, 2015, 07:09:54 pm »
Hi,
I've also this problem.
At this time, the only issue i found is to add a new geometry (cube, cylinder, etc...) with the menu Edit > add geometry, and after that when i do File > Import, i can see and use : Add to scene.

guest85682

  • Guest
Re: Import to current scene issues (KS5)
« Reply #17 on: August 05, 2015, 09:46:05 pm »
Hi guys,
I'm having issues importing parts to an existing scene.  However if it's a fresh scene, the parts import no problem, but this forces me to import a new assembly and re-apply materials and textures which has been an efficiency killer.  I attempted to upload a screen capture video of the glitch on the contact page, but it seemingly timed out... or maybe it went through.   

Thanks for your time,
Derek

Offline jhiker

  • Hero Member
  • *****
  • Posts: 591
Re: Import to current scene issues (KS5)
« Reply #18 on: August 06, 2015, 12:54:00 am »
You can create a 'materials template' from the initial assembly. As long as the part names remain the same you can then apply this to the newly imported assembly/scene. Should save you some time.