Author Topic: Can't run Keyshot demo on mac OS 10.6.8  (Read 2150 times)

0 Members and 1 Guest are viewing this topic.

Offline neoforma

  • Newbie
  • *
  • Posts: 2
Can't run Keyshot demo on mac OS 10.6.8
« on: November 19, 2014, 11:35:09 am »
When opening the free demo, I get the following error. Does anyone know how to fix? I've tried reinstalling several times and still the same problem. Help!


"Process:         keyshot5 [462]
Path:            /Applications/KeyShot5.app/Contents/MacOS/keyshot5
Identifier:      com.luxion.keyshot
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  launchd [122]

Date/Time:       2014-11-19 16:26:52.237 -0500
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Interval Since Last Report:          -16237950 sec
Crashes Since Last Report:           -666
Per-App Crashes Since Last Report:   4
Anonymous UUID:                      69F5E427-D0F0-4151-B7B0-3AFCD5CE70E0

Exception Type:  EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  0

Dyld Error Message:
  Library not loaded: /usr/lib/libc++.1.dylib
  Referenced from: /Applications/KeyShot5.app/Contents/MacOS/../Frameworks/QtCore.framework/QtCore
  Reason: image not found

Binary Images:
    0x7fff5fc00000 -     0x7fff5fc3be0f  dyld 132.1 (???) <29DECB19-0193-2575-D838-CF743F0400B2> /usr/lib/dyld"

Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 781
Re: Can't run Keyshot demo on mac OS 10.6.8
« Reply #1 on: November 19, 2014, 12:00:53 pm »
Hey neoforma,

Welcome to the forum! I'm sorry you are running into issues with the demo install. Where did you find the download link? Was it from here? https://www.keyshot.com/try/

Is there a reason you haven't updated to Mac OSX 10.10?

Rex

Offline neoforma

  • Newbie
  • *
  • Posts: 2
Re: Can't run Keyshot demo on mac OS 10.6.8
« Reply #2 on: November 19, 2014, 12:07:53 pm »
Hi Rex, yes - that's the link. I just noticed in the requirements it needs 10.7 or later. I guess that's the issue. Haven't updated on this machine because above 10.6.8 doesn't run powerPC apps. I know, I'm old– don't laugh. But they work great and I save money.

At any event, I have another machine and will try there. But was hoping to find a version to run on 10.6.8 - this machine is much faster.

Neo
« Last Edit: November 19, 2014, 12:11:09 pm by neoforma »