Author Topic: Applying labels to imported models - size and scaling problems  (Read 2511 times)

0 Members and 1 Guest are viewing this topic.

Offline tfboy

  • Newbie
  • *
  • Posts: 16
Applying labels to imported models - size and scaling problems
« on: November 14, 2014, 10:27:03 am »
Sorry for another newbie question, but this one does have me stumped:
I've installed the KS plugin so I can have the render tools directly in Creo.
However, when I use that, it's as if the scale of my model is completely wrong because when I go to add a label to a surface in KS (printscreen text), it's ridiculously small. Ramping the scale up to a maximum of 5 makes it about 5% the size it should be.
I understand the benefit of having the dynamic link: if I change something in my model in Creo, I regenerate in Creo, then ask for an "update", and the changes are reflected in KS. That's nice. But I cannot get the size correct for labels.

Now if I import the model in KS and choose dimensions, it works better - I set scaling to about 4.3 and it's good. But of course, there's no link back to my Creo model, and I can't change stuff and have it reflected in KS.

My model is correctly dimensioned in Creo - it's a normal rackmount unit so about 435mm wide.

Is there any way to control the scaling when importing PNG graphics? Should I set a particular resolution, ppi, etc? Anything else I should check?

Thanks again for any input.

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Applying labels to imported models - size and scaling problems
« Reply #1 on: November 14, 2014, 11:08:26 am »
Dont settle at ramping it up to 5, type in a number, many of Keyshots sliders do go beyond their default ranges

Martin

thomasteger

  • Guest
Re: Applying labels to imported models - size and scaling problems
« Reply #2 on: November 14, 2014, 12:55:08 pm »
5.1 gives you the ability to enter the dpi for a label/texture.