Author Topic: Alias file import problems  (Read 10089 times)

0 Members and 1 Guest are viewing this topic.

guest84672

  • Guest
Re: Alias file import problems
« Reply #15 on: October 06, 2010, 06:09:35 pm »
Thanks Brian!

You won't have this problem on the Mac btw because it is all 64bit.

Offline murtyatvur

  • Newbie
  • *
  • Posts: 3
Re: Alias file import problems
« Reply #16 on: October 07, 2010, 03:18:56 am »
Woohoooo !!

I did exactly like epoxid's way

by default Alias created this PATH on my computer C:\Program Files\Autodesk\Alias2010\bin;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Autodesk\Backburner\;C:\Program Files\Common Files\Autodesk Shared\

and I created a new path called ALIAS_LOCATION and directed it to C:\Program Files\Autodesk\Alias2010\bin

then I removed the 64 bit wire folder from keyshot ...


The importing takes a bit time but the tumbling and zooming inside the space even with a complex wire is flawless ...
Thanks a lot guys !!!

guest84672

  • Guest
Re: Alias file import problems
« Reply #17 on: October 07, 2010, 06:43:03 am »
Great - it takes some time because it has to go through the tessellation process.

Offline JAKiii

  • Jr. Member
  • **
  • Posts: 63
Re: Alias file import problems
« Reply #18 on: October 07, 2010, 02:19:51 pm »
This worked for me, Thanks Thomas for this translator -
Jamie

guest84672

  • Guest
Re: Alias file import problems
« Reply #19 on: October 08, 2010, 06:46:03 am »
You're welcome! Let us know if there are any issues. Since we are an Autodesk Development Partner we have direct access to the dev team.

We will fix the little glitch with respect to the installation in the next update.

Offline cqw.tony

  • Newbie
  • *
  • Posts: 1
Re: Alias file import problems
« Reply #20 on: November 09, 2010, 10:45:06 am »
i also have this problem!!

thanks Thomas!! really!

guest84672

  • Guest
Re: Alias file import problems
« Reply #21 on: November 09, 2010, 01:08:52 pm »
Have you upgraded to the latest version?