Author Topic: Spot the difference - same scene v4 vs v5 - parts missing  (Read 3231 times)

0 Members and 1 Guest are viewing this topic.

Offline jhiker

  • Hero Member
  • *****
  • Posts: 588
Spot the difference - same scene v4 vs v5 - parts missing
« on: June 27, 2014, 04:52:36 am »
This is puzzling..
I opened a finished scene in v5 and noticed some parts were missing. The scene was created originally in v4 some time ago.
Reinstalled v4 and opened the same scene and all the parts are present.
The scene tree looks OK and when I click on a missing part in the scene tree I get the orange highlighting in the scene window but the parts aren't there.
Checked the 'position' tab and the figures are sensible.
Any idea what might be wrong here...?

Offline Despot

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1663
  • Despots rule OK
Re: Spot the difference - same scene v4 vs v5 - parts missing
« Reply #1 on: June 27, 2014, 06:59:21 am »
Also, have you noticed there are also two objects to the left of the 'invisible' object that have differences... in the V5 image they seem to look like dials of some sort perhaps... well they are missing in the V4 render, could be a texture issue ?

J

Offline jhiker

  • Hero Member
  • *****
  • Posts: 588
Re: Spot the difference - same scene v4 vs v5 - parts missing
« Reply #2 on: June 29, 2014, 11:30:28 pm »
Ah, yes. Those are Swagelok valves and there's supposed to be a white label on top of the handle. Hadn't noticed that.

Offline jhiker

  • Hero Member
  • *****
  • Posts: 588
Re: Spot the difference - same scene v4 vs v5 - parts missing
« Reply #3 on: June 29, 2014, 11:45:17 pm »
The missing assemblies are sound. I can open them separately  in v5 and when I do so the part numbers in the scene tree are correct.
However, when I open the compilation scene the parts are invisible and the part numbers refer to a folder on the desktop of my PC (which is no longer there).

What's more I cannot 're-import' the missing assembly into the main scene - I've tried it and while it appears to 'add to the scene '  it's still invisible with the incorrect part links.

I can't understand why it shows up in v4 though (notwithstanding the missing labels on the valve handles)

Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 781
Re: Spot the difference - same scene v4 vs v5 - parts missing
« Reply #4 on: July 02, 2014, 10:47:46 am »
J,

Are the corresponding desktop folders still present for the models that do appear? While the folders are removed for the models that don't?

Can you please send the KeyShot 4 .ksp to [email protected]? If it is too large to send through email you can send via keyshot.wetransfer.com

Thank you

Offline jhiker

  • Hero Member
  • *****
  • Posts: 588
Re: Spot the difference - same scene v4 vs v5 - parts missing
« Reply #5 on: July 17, 2014, 01:57:04 am »
J,

Are the corresponding desktop folders still present for the models that do appear? While the folders are removed for the models that don't?

Can you please send the KeyShot 4 .ksp to [email protected]? If it is too large to send through email you can send via keyshot.wetransfer.com

Thank you
No, the folder no longer exists, which may be part of the problem.
However, if I try to import the model from it's 'new' present folder I have no luck as the locations still refer to the 'old' location on the desktop.