Author Topic: Disable global illumination render queue  (Read 5321 times)

0 Members and 1 Guest are viewing this topic.

Offline ArtGraphics

  • Newbie
  • *
  • Posts: 16
Disable global illumination render queue
« on: July 15, 2014, 11:15:05 pm »
Hello everyone, sorry for my english, but I am Italian and use google translator.

I wanted to know if it is possible and how to do the final rendering without global illumination?

I lit a scene with lights and in the preview area is fine, but when I do the final rendering, global illumination generates me many (too many shadows from all directions) shadows wrong and I would then render queue without global illumination. And 'possible?

I have not found any information or setting to disable global illumination render queue to 1920x1072.

Or how to go about the shadows in one direction with global illumination?

Thank you very much

Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 781
Re: Disable global illumination render queue
« Reply #1 on: July 16, 2014, 09:33:06 am »
Hey ArtGraphics,

Welcome to the forum! Global Illumination is controlled from the Settings tab of the Project window.

Are you using physical lights to light your scene? the Point Light Diffuse material has a slider for "radius". Increasing this will soften the shadows. Remember you can type in a value larger than the slider allows.

Rex

Offline ArtGraphics

  • Newbie
  • *
  • Posts: 16
Re: Disable global illumination render queue
« Reply #2 on: July 16, 2014, 01:09:50 pm »
Thank you.

I light the scene of an interior with area lights in doors and windows.

In the preview while I add the material is fine, but when I do the final render queue, it generates an image with many shades from all directions.

This is because even though I have removed the check from global illumination, when I do the final render (from render queue), the program generates the image with global illumination, even if it is turned off. And then all the shadows are generated at 360 degrees (bad) in the final image.

I have not found a way to make sure that the image generated by render queue is calculated only with lights and without global illumination area.

Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 781
Re: Disable global illumination render queue
« Reply #3 on: July 17, 2014, 09:37:27 am »
Is your environment brightness set to 0?

Try rendering using the maximum samples mode.

Offline Solid M

  • Newbie
  • *
  • Posts: 1
Re: Disable global illumination render queue
« Reply #4 on: August 29, 2014, 07:55:29 am »
I'm having the same problem.  I just upgraded to V.5.  I have set Global Illumination (GI) to OFF and my preview looks great.  That's the image I want.  However, when I render the image the result looks as though GI is turned on.  Here's the thing... I'm using the exact same settings that I use in V.4 and the output from V.4 is great.  When I render the same model with all the same settings in V.5 I get a terrible render that looks like GI is turned on.  What am I missing?