Author Topic: Banding in metal surface  (Read 2940 times)

0 Members and 1 Guest are viewing this topic.

Offline MarkRD

  • Newbie
  • *
  • Posts: 7
Banding in metal surface
« on: August 19, 2010, 08:21:19 am »
Hi all,

just recognized a slight, but noticable banding in all metal surfaces.
Just to be on the save side ... is this a feature (micro structure simulation
of metal) or a bug?  ???

Or should I adjust my render settings to avoid that. But everything I've tried
won't work, except reducing the metal coverage, but them the metal effect
is gone.

Thanks for your help

Mark

Offline Ed

  • Hero Member
  • *****
  • Posts: 564
    • Cascadia Design Studio
Re: Banding in metal surface
« Reply #1 on: August 21, 2010, 09:36:31 am »
Mark - can you post an image along with the name of the material?

The only time I see banding is when I use a material that has an image map and the map size needs scaling.

Ed

guest84672

  • Guest
Re: Banding in metal surface
« Reply #2 on: August 22, 2010, 06:36:38 am »
Turn on the Advanced Material Settings under Preferences. Then double-click on the Metal material. Increase the samples to 64 - no need to go higher. Now your metal surface should look fine.

Also make sure to check Sharp Glossy Reflections in the environment tab.

Thanks,
Thomas

Offline MarkRD

  • Newbie
  • *
  • Posts: 7
Re: Banding in metal surface
« Reply #3 on: August 23, 2010, 09:43:27 am »
Ahh, thank you!

This helps!. Now everythig looks clean and fine.

Mark