Author Topic: 2.6 plugin, update selected only broken?  (Read 3715 times)

0 Members and 1 Guest are viewing this topic.

Offline cadjockey

  • Jr. Member
  • **
  • Posts: 82
2.6 plugin, update selected only broken?
« on: November 06, 2013, 05:47:25 am »
Hi

Using the latest 2.6 plugin downloaded today. It appears to be much more stable (thanks) and teh window telling you what is being updated is great.
I noticed a problem with a missing colour so I went back to solidworks and updated the part, selected the part in the feature manager and hit update, but it proceeded to update everything again. Is selected updating broken in this version? or am i missing something?

Rich


Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 779
Re: 2.6 plugin, update selected only broken?
« Reply #1 on: November 06, 2013, 02:42:51 pm »
Hey Rich,

Selected update is working fine for me. Are you working with a .sldprt file or a .sldasm? Also, what version of SW are you running?

Thanks,
Rex

Offline cadjockey

  • Jr. Member
  • **
  • Posts: 82
Re: 2.6 plugin, update selected only broken?
« Reply #2 on: November 07, 2013, 01:41:26 am »
Hi Rex

Using an assembly (sldasm) running SW2013. 

Rich

Offline Speedster

  • Hero Member
  • *****
  • Posts: 2618
Re: 2.6 plugin, update selected only broken?
« Reply #3 on: November 07, 2013, 07:17:46 am »
Used 2.6 "Update" on an assembly this AM, and it crashed KS every time, regardless of how I imported it.  Finally had to use New Geometry and start over.
Bill G