Author Topic: Layers All Switch On  (Read 1376 times)

0 Members and 1 Guest are viewing this topic.

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Layers All Switch On
« on: October 29, 2013, 07:38:52 am »
Just started noticing that when I open a file with the data in the scene moved out into groups, that when the file opens the scene list shows a check mark in all the groups even though the data in the group isn't showing up in the scene. I have to then uncheck the boxes, and re-check them to get parts to show up. In the attached image, the group "C4 Assy" (had to blur it as it's clients work) is the only design that is in the scene even though the other group check boxes are checked.

Also noticed that there is a definite lag when I click a layers check-box to turn it on or off. I usually have to click it twice to get it to work.

Offline feher

  • Hero Member
  • *****
  • Posts: 1554
  • www.feherfactor.com
    • Feher Factor
Re: Layers All Switch On
« Reply #1 on: October 30, 2013, 12:55:21 pm »
Do you have an animation linked from one group to another. If so that is why all the groups(nodes) are checked.
Even though that group(node) is turned off the animation is not becasue its active with the group (node) that you have on.
I hope that made sense.
Tim

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Re: Layers All Switch On
« Reply #2 on: October 31, 2013, 08:07:48 am »
All of the scenes I've noticed this in were started as new .bip files, with no animation added to any of them. Good idea though!