Author Topic: Specular missing/low in final render compared to the real-time render one  (Read 2627 times)

0 Members and 1 Guest are viewing this topic.

Offline killswitch

  • Newbie
  • *
  • Posts: 4
I am probably doing something wrong. Hope someone here can point out what I may be doing wrong or what I need to do get the render to look right. So the real-time render when it res's up looks nice, the specular on the skin material looks nice, even the details via normals look better compared to the rendered version. When rendered the specularity on almost all the material gets reduced significantly as if there specular was set to zero or really low. Any idea why this is so, or if I need to tweak something somewhere? The render settings I have are shadows=2, ray=6, samples=16, global illumination=1.

How do I get the actual render to look like the real-time version on the viewport?

Offline Despot

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1663
  • Despots rule OK
Use the Maximum time or Maximum samples render options, you'll find your finished render will be more or less identical to the 'real' time output.

I think the 'Advanced control' option uses a different render algorithm, that's why there are subtle, but noticeable differences.

J