Author Topic: Tessellation Issues  (Read 3939 times)

0 Members and 1 Guest are viewing this topic.

Offline JTrusty

  • Jr. Member
  • **
  • Posts: 54
    • Gear Sector
Tessellation Issues
« on: September 09, 2013, 10:18:28 am »
First, what is the proper way to increase the tessellation when importing a Solidworks file? In previous versions of Keyshot, I would simply increase the tessellation in Solidworks and Keyshot would import accordingly. However, with the most current build of Keyshot, it ignores the Solidworks tessellation.

I did a bit of research and found that you can override this default Keyshot behaviour using the beta impoter, however, that has an entirely different set of bugs / issues.

- part colors aren't retained
- features applied at the assembly level are missing
- etc...

So as of right now I am stuck with low level tessellation on my renders.

Any advice?

Offline JTrusty

  • Jr. Member
  • **
  • Posts: 54
    • Gear Sector
Re: Tessellation Issues
« Reply #1 on: September 09, 2013, 11:25:10 am »
I hate to answer my own question, but I believe I found a solution. Not sure if this is the right way, but it certainly works.

If you up the tessellation of the assembly file, Keyshot ignores it on import. However, if you up the tessellation of each individual component in the assembly and then import the assembly Keyshot retains the tessellation.


 :)

Ignore, I was incorrect. Still haven't a solution.
« Last Edit: September 09, 2013, 01:25:23 pm by JTrusty »