Author Topic: Adding a camera and the Contour thickness using the toon material  (Read 1656 times)

0 Members and 1 Guest are viewing this topic.

Offline abedsabeh

  • Sr. Member
  • ****
  • Posts: 316
Hi, I have faced some issues while trying to animate a new scene for the toon challenge. I am using a MAC OSX 10.8.4 with a trial KeyShot 4.1.35.

1- keyshot sometimes crashes while adding a new camera into the scene.

2- Assume that you have a scene and you worked on the toon material, finally you are happy with the result. Animating the camera with a zoom or translation towards any object (with a toon material), it changes the thickness of the contour width. But zooming in towards the object manually without the animation option (for stills) the contour stays the same. I think the contour should maintain the same width while the camera is moving. Right or wrong?

Is this something has to be fixed, or I am doing something wrong?

Thanks,
Abed
« Last Edit: July 21, 2013, 04:07:58 am by abedsabeh »

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Adding a camera and the Contour thickness using the toon material
« Reply #1 on: July 21, 2013, 05:20:05 am »
I have had crash's galore on Windows 7 x64, but they seem to be related with having the real time render running, if i pause that, then all is fine. Also noticed strange things with contour lines too, this is fixed here by using timed renders per frame rather than setting samples or quality ... Hope that helps on the OSX platform too Abed

Martin