Author Topic: Rhino 5 Plugin Problems  (Read 2616 times)

0 Members and 1 Guest are viewing this topic.

Offline al_jot

  • Newbie
  • *
  • Posts: 20
Rhino 5 Plugin Problems
« on: July 15, 2013, 05:15:02 am »
Hi there,
I just downloaded the updated Rhino 5 plugin.
It says :"The Rhino plugin now respects the layer order and all sublayers including all names just like the direct importer does."
But it 's not working for me!
attached you can find some screenshots of:
Pic 1: Rhino layer structure
Pic 2: what Keyshot does with it if I use the Plugin
Pic 3: what Keyshots does if I import it directly (that's how it should be)

hopefully someone can help me

Alex

guest84672

  • Guest
Re: Rhino 5 Plugin Problems
« Reply #1 on: July 15, 2013, 05:55:59 am »
Can you send me the file so I can test this on our end?

Offline al_jot

  • Newbie
  • *
  • Posts: 20
Re: Rhino 5 Plugin Problems
« Reply #2 on: July 16, 2013, 03:05:44 am »
Yes, of course. I can send you an email.

guest84672

  • Guest
Re: Rhino 5 Plugin Problems
« Reply #3 on: July 16, 2013, 07:33:22 am »
please send to thomas@luxion.com. I will take a look right away.

guest84672

  • Guest
Re: Rhino 5 Plugin Problems
« Reply #4 on: July 16, 2013, 06:25:41 pm »
I just tried it with the latest version of the plugin that was posted, and it works as expected. The plugin results match the direct import results which match the layer structure in Rhino 5.


Offline edwardo

  • Hero Member
  • *****
  • Posts: 1116
Re: Rhino 5 Plugin Problems
« Reply #5 on: July 17, 2013, 06:16:29 am »
Sorry, this is off topic, but can I ask what plugins you have for rhino ( the green toolset and the dark blue toolset on the right).

Apologies for straying from the point of your thread.

Edwardo

Offline al_jot

  • Newbie
  • *
  • Posts: 20
Re: Rhino 5 Plugin Problems
« Reply #6 on: July 21, 2013, 06:31:31 am »
Now, the plugin works as expected.

that's the vsr virtual shape modeling toolbar.
if you're interested you can download a trial here:
http://www.virtualshape.com/index.php