Author Topic: Dark spots when sharp shadows are turned off  (Read 3734 times)

0 Members and 1 Guest are viewing this topic.

Offline epacheco

  • Newbie
  • *
  • Posts: 1
Dark spots when sharp shadows are turned off
« on: June 27, 2013, 11:13:18 am »
Hi everyone,
This is my first post here. I just started using KS 4 and I'm loving it. Great tutorials online and so easy to use. I did have to do a lot of experimenting with importing the model from 3ds max, keeping material assignments and UVs as well (the plugin does great but it doesn't seem to keep UVs).
Anyway, I just encountered an issue with some dark spots in my rendering when I uncheck Sharp Shadows.
I've tried fixing this by increasing every possible parameter, including Samples under the Render Options and the Samples in the material. Also, Realtime rendering and Maximum Time and Maximum Samples don't work for me since they seem to do sharp shadows by default.
The reason I don't want to use Sharp Shadows is shown in the render below. The second one shows the dark spots when sharp shadows are off.




Thanks!
Esteban