Author Topic: SSS effect missing...  (Read 3257 times)

0 Members and 1 Guest are viewing this topic.

Offline ErnestoBaxter

  • Newbie
  • *
  • Posts: 7
SSS effect missing...
« on: June 06, 2013, 07:21:47 am »
hello guys,
this is my first post at the keyshot forum.
I really love this software, it boosted my work up!
Something is really bothering me, the sss effect is not working anymore when I apply a translucid material to the models...
I don
« Last Edit: June 06, 2013, 07:24:58 am by ErnestoBaxter »

guest84672

  • Guest
Re: SSS effect missing...
« Reply #1 on: June 06, 2013, 07:27:34 am »
What is not working for you?

Offline ErnestoBaxter

  • Newbie
  • *
  • Posts: 7
Re: SSS effect missing...
« Reply #2 on: June 06, 2013, 07:30:12 am »
When I apply a translucid material(human skin 2 for example) to the model I cannot see the sss effect.
The light isn
« Last Edit: June 06, 2013, 07:40:40 am by ErnestoBaxter »

Offline DriesV

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2412
  • Product Specialist at Luxion
Re: SSS effect missing...
« Reply #3 on: June 06, 2013, 08:05:42 am »
Is Global Illumination enabled in the Settings tab?

Dries

Offline ErnestoBaxter

  • Newbie
  • *
  • Posts: 7
Re: SSS effect missing...
« Reply #4 on: June 06, 2013, 09:44:35 am »

It wasn

Offline ErnestoBaxter

  • Newbie
  • *
  • Posts: 7
Re: SSS effect missing...
« Reply #5 on: June 06, 2013, 09:45:18 am »
my

Offline PhilippeV8

  • Hero Member
  • *****
  • Posts: 1914
    • PV8-Portfolio
Re: SSS effect missing...
« Reply #6 on: June 07, 2013, 02:22:24 am »
Don't use special characters !  Your messages keep getting cut short .. forum doesn't like stuff like e.g. the "degrees" symbol etc.

Offline ErnestoBaxter

  • Newbie
  • *
  • Posts: 7
Re: SSS effect missing...
« Reply #7 on: June 07, 2013, 05:34:49 am »
I wasnt using special characters! It always normal, its unbelivable the forum was clipping my sentences!
Now its working because Im typing from an Ipad.
please fix this!

« Last Edit: June 07, 2013, 05:38:52 am by ErnestoBaxter »