Author Topic: Saved project loses data when reopened  (Read 2147 times)

0 Members and 1 Guest are viewing this topic.

Offline Hose8

  • Newbie
  • *
  • Posts: 3
Saved project loses data when reopened
« on: July 08, 2010, 05:17:47 am »
n Keyshot 2, I have saved a project.
Then I quit Keyshot 2 after saving.
Keyshot crashes.
When I reopen the saved project, the screen is grey and nothing is there.
I am on a tight deadline, what is going on and how do I salvage this project?

Offline Robert V.

  • Sr. Member
  • ****
  • Posts: 270
    • Solid Cook Up
Re: Saved project loses data when reopened
« Reply #1 on: July 08, 2010, 06:17:54 am »
Do you use, "open" or "import"???

guest84672

  • Guest
Re: Saved project loses data when reopened
« Reply #2 on: July 08, 2010, 12:20:27 pm »
Let me guess - you are using either Pro/E, IGES or STEP data.
You import, then you hide or delete parts.
Then you do work, then save.
KeyShot crashes. The saved file will be incomplete.

We know about this problem and have a fix for it shortly. Try to hide or delete the parts in the originating modeling software for the time being.

Thomas

Offline Hose8

  • Newbie
  • *
  • Posts: 3
Re: Saved project loses data when reopened
« Reply #3 on: July 08, 2010, 12:42:56 pm »
Thanks for the input Thomas.
I am using OBJ files that are textured in Modo for this project. They open fine in the original project, but do not open when I double click on the .bip project space once saved and closed. The project does correctly open if I start KeyShot first and then go to File Open>.bip

Thanks for the quick response! Great software!