Author Topic: Import problems  (Read 6051 times)

0 Members and 1 Guest are viewing this topic.

Offline number12

  • Jr. Member
  • **
  • Posts: 52
Import problems
« on: March 24, 2013, 08:13:35 am »
Hi guys,

I'm pretty new to keyshot so this is probably something I'm doing wrong but I have a bit of a problem importing an object.
I've created a logo which I have then beveled in Maya 2008. Being this version I am using its very limited on my export/imports so am having to import the model into Keyshot as an .obj file. My model is a letter M but when I take it into Keyshot the letter is really messed up looking as though it is either missing the top and bottom caps of the model or all the points appear to be going to the centre of the model and it appears really really low poly.

Can anyone help me please? Thanks.

guest84672

  • Guest
Re: Import problems
« Reply #1 on: March 24, 2013, 08:26:00 am »
This is certainly an export issue coming from Maya. Please adjust your settings inside Maya.

Offline number12

  • Jr. Member
  • **
  • Posts: 52
Re: Import problems
« Reply #2 on: March 25, 2013, 07:54:27 am »
OK thanks. I am quite new to 3D so can I ask, which file type options should I change to stop this, the default extension is ticked as is the preserve references option also Groups, point groups, materials, smoothing, normals are all set to on in Maya and these are the options I can change to either on or off.

So as explained, this problem isn't caused by Keyshot but it's my only way to import an object to Keyshot from Maya so would be grateful for any help on this as it's causing a big headache.