Author Topic: KS4 plugins for WF5/WF4 links are bad.  (Read 1989 times)

0 Members and 1 Guest are viewing this topic.

Offline idesignstuff

  • Newbie
  • *
  • Posts: 25
KS4 plugins for WF5/WF4 links are bad.
« on: February 28, 2013, 01:33:03 pm »
I went to grab the WF4 plugin for KS4, and the link on this forum for the plugins gave me a 404 error.
I read the path in the link, and it's pointing us to the WF5 foder to pull the WF4 plugin, and vice versa.

FYI, if you want them, you can edit the url to be correct, and it pulls just fine.
here's the link for the WF5 plugin:
http://keyshot.com/install/plugins/proe/wildfire4/keyshot4_wildfire5_plugin_2.0.exe

And here it is, corrected:
http://keyshot.com/install/plugins/proe/wildfire5/keyshot4_wildfire5_plugin_2.0.exe

And for WF4 from the link in the forum:
http://keyshot.com/install/plugins/proe/wildfire5/keyshot4_wildfire4_plugin_2.0.exe

And corrected:
http://keyshot.com/install/plugins/proe/wildfire4/keyshot4_wildfire4_plugin_2.0.exe

guest84672

  • Guest
Re: KS4 plugins for WF5/WF4 links are bad.
« Reply #1 on: February 28, 2013, 01:37:18 pm »
Fixed - thank you.