Author Topic: architecture model failure  (Read 6456 times)

0 Members and 1 Guest are viewing this topic.

Offline Saloff

  • Jr. Member
  • **
  • Posts: 79
    • 888
architecture model failure
« on: December 18, 2012, 12:02:27 pm »
when trying to import an . obj building model, KS shuts down.
is it the problem of the model or?..

guest84672

  • Guest
Re: architecture model failure
« Reply #1 on: December 18, 2012, 12:28:53 pm »
How big is the model and how much RAM do you have?

Offline Saloff

  • Jr. Member
  • **
  • Posts: 79
    • 888
Re: architecture model failure
« Reply #2 on: December 20, 2012, 09:32:40 am »
well, don't have the model handy to tell you the size... it is a building with some street furniture in front of it.
the problem happens both on my macbook pro with 16GB RAM and on mac pro desktop with 32GB RAM.

guest84672

  • Guest
Re: architecture model failure
« Reply #3 on: December 20, 2012, 09:38:01 am »
Need to see the obj. Also, make sure that you are running the latest version of KeyShot.

Have you tried native import of the SketchUp file?

Offline Saloff

  • Jr. Member
  • **
  • Posts: 79
    • 888
Re: architecture model failure
« Reply #4 on: December 20, 2012, 10:10:41 am »
i will try to show the model shortly.
never tried ScetchUp.

guest84672

  • Guest
Re: architecture model failure
« Reply #5 on: December 20, 2012, 10:13:36 am »
Oh- I was assuming it came out of SketchUp, since you said architecture. What software are you using?

Yes - send me the scene via keyshot.wetransfer.com. Send to [email protected] with reference to this post.

Thanks, Thomas