Author Topic: Issues with Solidworks 2012 plugin  (Read 2513 times)

0 Members and 1 Guest are viewing this topic.

Offline ggroener

  • Newbie
  • *
  • Posts: 7
Issues with Solidworks 2012 plugin
« on: September 07, 2012, 01:21:35 pm »
Our entire department has just upgraded to Solidworks 2012 today and we are having issues getting the Keyshot 2.3 plug in to be recognized as a new adding for Solidworks.  We are now unable to import Solidworks model to Keyshot until we get the plug-in to work.  Any tip on how to get Solidworks to find the plug-in would be helpful.

We have tried opening the .dll file in Solidworks with no success.
Obviously tried going to Tools>Add-Ins and checking the box, problem is the Keyshot plug-in does on show up.
Tried copying the .dll file to the Solidworks(2) program directory both the program folder and the Plug-in folder.

Please Advise... we have 16 seats of Keyshot that are inoperable.


guest84672

  • Guest
Re: Issues with Solidworks 2012 plugin
« Reply #1 on: September 07, 2012, 01:27:16 pm »
Did you run the installer again?

Offline ggroener

  • Newbie
  • *
  • Posts: 7
Re: Issues with Solidworks 2012 plugin
« Reply #2 on: September 07, 2012, 02:23:00 pm »
Do you mean the Solidworks installer, or the Keyshot installer?  We have tried running a Manual install, as directed by Luxion Tech support, with no success.

guest84672

  • Guest
Re: Issues with Solidworks 2012 plugin
« Reply #3 on: September 07, 2012, 03:58:33 pm »
The plugin installer. Please make sure to run the installer as administrator.