Author Topic: Shadows  (Read 2840 times)

0 Members and 1 Guest are viewing this topic.

Offline timb

  • Newbie
  • *
  • Posts: 33
Shadows
« on: June 08, 2010, 06:00:59 pm »
Hello,

I am having issues with shadows around buttons.
- I'm using the default setup with the visible environment turned off.
- I've set the shadow quality up to 10 no difference
- I've increased all the other settings close to their max, no difference
- I've scaled the model up 4x and down 4x, no difference
- Using version 1.9.54
- The screenshot looks fine, only the rendering has the dark shadows
- The model was exported from Pro/e WF5, .obj, minimum chord height.


Any suggestions?

Tim
« Last Edit: June 08, 2010, 06:05:47 pm by timb »

guest84672

  • Guest
Re: Shadows
« Reply #1 on: June 09, 2010, 04:37:09 pm »
Sharp shadows under settings are checked?

Offline timb

  • Newbie
  • *
  • Posts: 33
Re: Shadows
« Reply #2 on: June 10, 2010, 06:04:29 am »
yes it is checked.  leave it checked?

guest84672

  • Guest
Re: Shadows
« Reply #3 on: June 10, 2010, 07:39:03 am »
Yes. Now try increasing global illumination quality ... This should help. Can you share the model? Or at least parts of it?

Thanks,
Thomas

Offline timb

  • Newbie
  • *
  • Posts: 33
Re: Shadows
« Reply #4 on: June 10, 2010, 12:47:41 pm »
Thanks, increasing the global illumination did help a little.

Tim

guest84672

  • Guest
Re: Shadows
« Reply #5 on: June 10, 2010, 01:31:47 pm »
Again - if you don't mind, please send the example to [email protected] Bip file with this camera angle is fine.

Thanks,
Thomas