Author Topic: Weird Shadows  (Read 3291 times)

0 Members and 1 Guest are viewing this topic.

Offline yakas

  • Newbie
  • *
  • Posts: 8
Weird Shadows
« on: July 09, 2012, 07:50:05 pm »
As you can see in the image there are a few places on the curved ramp transitions that are having difficulties with producing a realistic shadow. It is turning out spotty. It looks like it might be reacting with the geometry? Anyone have any clues on how to fix this?

Thanks

guest84672

  • Guest
Re: Weird Shadows
« Reply #1 on: July 10, 2012, 06:26:22 am »
You may want to turn off "sharp shadows" under "advanced render settings".

Offline yakas

  • Newbie
  • *
  • Posts: 8
Re: Weird Shadows
« Reply #2 on: July 10, 2012, 06:44:13 am »
Thanks Thomas, I tried that and it solved the problem. Is there a way to turn them off for specific objects? There are other part of the model I would like the sharp shadows to be turned on for?


guest84672

  • Guest
Re: Weird Shadows
« Reply #3 on: July 10, 2012, 12:34:33 pm »
You can't turn it on / off on a per object basis, but you may want to try and use the realtime render mode rather than the advanced render mode.