Author Topic: Saved Camera Issues...  (Read 10593 times)

0 Members and 1 Guest are viewing this topic.

Offline hdstudio

  • Newbie
  • *
  • Posts: 19
Saved Camera Issues...
« on: April 26, 2012, 07:11:08 pm »
Maybe it's something that I'm doing wrong, but my saved camera views don't remain the same as I set them. Sometimes I jump to a saved camera and the object is zoomed in closer than I had set it initially. Could this be happening? It is driving me crazy.

guest84672

  • Guest
Re: Saved Camera Issues...
« Reply #1 on: April 27, 2012, 07:26:40 am »
We have a fix for this in the upcoming update.

Offline hdstudio

  • Newbie
  • *
  • Posts: 19
Re: Saved Camera Issues...
« Reply #2 on: April 27, 2012, 10:06:38 am »
Ahh...good. It wasn't just me, after all.

Offline hdstudio

  • Newbie
  • *
  • Posts: 19
Re: Saved Camera Issues...
« Reply #3 on: May 10, 2012, 10:50:48 am »
I'm hoping that this problem gets fixed soon. It really is a big issue, for me anyway. Can't align my renders in Photoshop, if the model position isn't constant. Maybe a function like Zoom Previous would help too.

Offline pionier

  • Newbie
  • *
  • Posts: 22
    • http://pionier.cgsociety.org/gallery/
Re: Saved Camera Issues...
« Reply #4 on: May 18, 2012, 05:30:02 am »
I have same problem here, but from now on - I will be use plugin for 3ds max that export camera as well, seem to work nice so far.

Offline DonChunior

  • Full Member
  • ***
  • Posts: 103
    • BOINC - Donate computing power instead of money
Re: Saved Camera Issues...
« Reply #5 on: July 10, 2012, 12:48:24 am »
We've a similar problem (version 3.2.36 of KeyShot):
After opening an existing BIP file, the scene is distorted in the horizontal direction.
After clicking on "Reset" in the dialog of "Camera" the scene gets shown correctly.

When will this issue be resolved?

Best regards, DonChunior

guest84672

  • Guest
Re: Saved Camera Issues...
« Reply #6 on: July 10, 2012, 06:40:18 am »
Can you send a screenshot?

Offline Justin Desilva

  • Newbie
  • *
  • Posts: 26
Re: Saved Camera Issues...
« Reply #7 on: July 24, 2012, 01:49:11 pm »
Same inconsistency is occurring in Keyshot 3.2.32 after the latest update. When saving a camera's viewing angle and distance, closing and reopening the file the cameras distance is modified to something other then what was previously used.
« Last Edit: April 15, 2015, 04:50:39 am by Justin Desilva »

guest84672

  • Guest
Re: Saved Camera Issues...
« Reply #8 on: July 25, 2012, 06:24:47 am »
Can you please be more specific? What do you mean by "same inconsistency"?

Offline romeograham

  • Newbie
  • *
  • Posts: 3
Re: Saved Camera Issues...
« Reply #9 on: October 17, 2012, 07:41:54 am »
KS 3.3.33

I can't seem to save camera positions, when I click the "+" button to the right of the camera drop-down list (saving "front perspective moneyshot", for example), the camera name loses the "(unsaved)" suffix and creates a new camera ("Camera 15") in the same position.  But if I change to a different camera, then back to the one I just tried to save, the new position is lost: the camera is in a previous position.

I want to be able to adjust the "front perspective moneyshot" camera angle, and be able to come back to it.

Is this a bug? or am I doing it wrong?

thanks
Romeo

Offline pummer

  • Newbie
  • *
  • Posts: 1
Re: Saved Camera Issues...
« Reply #10 on: July 02, 2013, 01:54:46 pm »
Hi,

Indeed the problem exists and it is very frustrating. It happens exactly as "romeograham" described. You save the right setting lets say frontal in orthographic mode you give it a name, start adding materials to your model zoom in-out etc... and you go back to the saved setting and all parameters are gone. Very frustrating if you lets say need to produce 30 images of the same front orthographic view but in color variations :)
Its on mac though.
Only solution i could come up with is go like 300 with the focal length without orthographic checked then save view. Its not exactly orthographic but close and the problem does not exists that way.You can return to it and its allways the same.

Keyshot people can you fix that please?

guest84672

  • Guest
Re: Saved Camera Issues...
« Reply #11 on: July 02, 2013, 05:11:14 pm »
It is actually only the distance that doesn't get saved. We will fix it.

Offline angelina22

  • Newbie
  • *
  • Posts: 42
Re: Saved Camera Issues...
« Reply #12 on: April 14, 2015, 08:56:34 pm »
Just check out the settings options in the camera whether you had set it in default.

Offline Justin Desilva

  • Newbie
  • *
  • Posts: 26
Re: Saved Camera Issues...
« Reply #13 on: April 15, 2015, 04:51:55 am »
Thanks Thomas,

The camera distance settings were corrected in a previous release but I'm not sure which one. All camera features are working correctly.