Author Topic: SW Plugin nowhere to be found  (Read 2842 times)

0 Members and 1 Guest are viewing this topic.

Offline bepster

  • Newbie
  • *
  • Posts: 7
SW Plugin nowhere to be found
« on: April 08, 2012, 05:17:16 am »

Hello,

first of, great product!

Now I just switched systems and am running SW and Keyshot 3 in Windows 7 via VMware Fusion on my Macbook Pro.

Keyshot and SW run great, no problems but I just attempted to install the Plugin for SW.
It installed fine but I can't find it in the SW Add-In list and have no idea how to get SW to recognize it.

Any help would be much appreciated!

thx

Offline Speedster

  • Hero Member
  • *****
  • Posts: 2625
Re: SW Plugin nowhere to be found
« Reply #1 on: April 08, 2012, 10:42:44 am »
After installing the plugin, did you go to (in SW) Tools>Addins and enable and show KS?  It's down low in the tree.
Bill G

Offline bepster

  • Newbie
  • *
  • Posts: 7
Re: SW Plugin nowhere to be found
« Reply #2 on: April 09, 2012, 12:33:49 am »
After installing the plugin, did you go to (in SW) Tools>Addins and enable and show KS?  It's down low in the tree.
Bill G

Of course!
Please re-read my post: "It installed fine but I can't find it in the SW Add-In list and have no idea how to get SW to recognize it."

Serious help would be much appreciated!

Offline Speedster

  • Hero Member
  • *****
  • Posts: 2625
Re: SW Plugin nowhere to be found
« Reply #3 on: April 09, 2012, 06:49:36 am »
Sorry- I missed your last line about the add-in.  I WAS attempting to offer serious help.  That's all any of us try to do.  Sorry to rattle your cage.  Can't help you.
Bill G

Offline cb100

  • Newbie
  • *
  • Posts: 1
Re: SW Plugin nowhere to be found
« Reply #4 on: June 03, 2012, 11:19:42 pm »
Same issue, can't find the SW plugin anywhere on the interface or in Tools> Add-Ins. Running SW's student edition 2012 on a MBP but running KeyShot 3 on my PC , because it's faster/more RAM. Could this be the issue?