Author Topic: Solidedge STEP file Problems!!  (Read 9457 times)

0 Members and 1 Guest are viewing this topic.

Offline mils24

  • Newbie
  • *
  • Posts: 3
Solidedge STEP file Problems!!
« on: May 05, 2010, 02:53:01 pm »
I am a final year design student and downloaded the trial of KeyShot to output my final renders.

I am running KeyShot on my mac, for editing and outputting graphics etc and my SolidEdge CAD software is on my old laptop PC. Oh and I am using a USB pen drive to transfer files from PC to MAC.

Ok so my problem is I am saving my CAD assembly as a STEP file in SolidEdge ST2, however when I open them in KeyShot and assign a material to a part the whole model changes instead of the individual part.

I looked around the internet and these fourms for answers and I seen something about STEP 214 or something. Now Im not too sure what this means however I looked at the options when saving my model and found a checkbox saying 'Export AP214' and I have saved a copy with and without this box checked with no difference to the problem.


If anyone can help me I would greatly appreciate it as I am very quickly running out of time!!

Many thanks

Mils24
« Last Edit: May 06, 2010, 08:49:37 am by mils24 »

Offline kjoiner

  • Newbie
  • *
  • Posts: 18
Re: Solidedge STEP file Problems!!
« Reply #1 on: May 06, 2010, 05:30:53 am »
Mils,

I'm running Solid Edge version 20 but I have Hypershot loaded on my machine which is pretty much the same as Keyshot.  A couple of questions:

Are all of your parts the same color?

Is your assembly multiple occurances of the same part?

The reason I'm asking is because I went through some learning curve when creating renders and if there are multiple occurances of the same part, they will all pick up the same color.

Kyle

Offline mils24

  • Newbie
  • *
  • Posts: 3
Re: Solidedge STEP file Problems!!
« Reply #2 on: May 06, 2010, 08:17:38 am »
In a word yes.

The model is of a geodesic dome made up of triangles (much like the Eden Project) however there is a skeleton 'shell' with inserted panels to create a totally covered dome. There is also speaker coils in some of the panels too, and all of these parts are being assigned the same material as if it is one object.

I sent the same step file, I have been trying on my trial of KeyShot to a friend who is also at uni and is running HyperShot and he has told me everything is working 100% with it, so its not a problem with the model.

Anyone got any more suggestions?

guest84672

  • Guest
Re: Solidedge STEP file Problems!!
« Reply #3 on: May 06, 2010, 01:35:47 pm »
We have new importers in the works that will address this.

Thomas

Offline mils24

  • Newbie
  • *
  • Posts: 3
Re: Solidedge STEP file Problems!!
« Reply #4 on: May 06, 2010, 05:27:31 pm »
Hey guys just to sum this thread up, Thomas form the KeyShot support team went above and beyond in helping me!! Top notch service, thanks again!

If any of the rest of you guys have a problem and cant find an answer in here or online give the support team a shout and Im positive they will be able to help!!

mils24

guest84672

  • Guest
Re: Solidedge STEP file Problems!!
« Reply #5 on: May 06, 2010, 06:01:54 pm »
Yep - we are here to help!!