Author Topic: Keyshot 8 crashing on all my Windows 10 computers  (Read 805 times)

0 Members and 1 Guest are viewing this topic.

Offline rightmirem

  • Newbie
  • *
  • Posts: 1
Keyshot 8 crashing on all my Windows 10 computers
« on: August 28, 2019, 12:26:59 am »
I'm a system admin. I have a number of systems all cloned from a Windows 10 master. The hardware varies.

Windows 10 Enterprise
Ver: 1809
Os Build: 17763.678

Attempting to start it does not even show an initial screen. This is happeningon all my Windows 10 computers.

Event viewer log.
Faulting application name: keyshot.exe, version: 8.2.80.0, time stamp: 0x5c5d7fa9
Faulting module name: Qt5WebEngineCore.dll, version: 5.9.4.0, time stamp: 0x5b488a51
Exception code: 0xc0000005
Fault offset: 0x000000000108123d
Faulting process id: 0x2840
Faulting application start time: 0x01d55d7155038504
Faulting application path: C:\Program Files\KeyShot8\bin\keyshot.exe
Faulting module path: C:\Program Files\KeyShot8\bin\Qt5WebEngineCore.dll
Report Id: f233b26d-7c45-45fc-9c79-7d5f1e0ae23c
Faulting package full name:
Faulting package-relative application ID:

Offline Sune

  • KeyShot Support
  • Newbie
  • *****
  • Posts: 13
Re: Keyshot 8 crashing on all my Windows 10 computers
« Reply #1 on: August 28, 2019, 02:06:55 am »
Below is the typical troubleshoot for crashes/error messages at startup.

Update your graphics card driver. To obtain the latest, visit the graphic card manufacturer's web page. Download and install the latest driver updated for your card model.
If you have two display adapters (integrated and dedicated), then please update both.
Check with your computer's manufacturer for the latest "Video" drivers for your computer model. Some manufacturers will require you to go through them for drivers (including Intel HD Graphics drivers).
You can also try setting your dedicated card (Nvidia or AMD) as the "preferred" graphics processor. For more information on this process, click "here.":https://www.youtube.com/watch?v=8WWS-_SOV_4

Set permissions into the _KeyShot_ resources folder.
Go to your Documents folder
By Default :
C:\Users\UserName\Documents\KeyShot or
C:\Users\Public\Documents\KeyShot
Right-click the _KeyShot_ folder
Select "Properties"
Disable "Read only"
Go to the Security tab
Click the Edit button. Ensure that all users have read and write permissions
Click Apply and OK
Click Apply and OK once more.

Turn off "Use GPU (enable effects)" under *Edit > Preferences > Interface*. Then, click Save Changes.
If you are unable to access the *Preferences* menu, then you may also turn off this setting inside the XML file:
Open the Windows explorer and browse to your Documents folder
Find the _KeyShot8_ folder and open it. Inside you will find KS8Settings.xml
Right-click KS8Settings.xml and select to Open with > Notepad
Go to *Edit > Find*
Type the following in the search bar: "enable_gpu" or "enableGPU", depending on your version, and click Next
In your document "enable_gpu" (or enableGPU) is highlighed.
In the same line you will see the word "true".
Erase "true" and substitute with "false" (Note: everything else on that line should remain as is)
Save your changes and close the file
Now go ahead open _KeyShot_ .
Restart your system, then go to *Control Panel > System and Security > Windows Update* and click "Check for Update". Then install all the updates available.

Since the issue appears to be with the Cloud Library it might also be because you have Kaspersky anti-virus.
In that case you would need to include KeyShot in the Kaspersky list of safe software or exceptions

For additional troubleshooting, click "here.":https://help.keyshot.com/customer/en/portal/articles/2568769-keyshot-freezing-or-crashing