Author Topic: Colored spots appear on render  (Read 566 times)

0 Members and 1 Guest are viewing this topic.

Offline LeoBoe

  • Newbie
  • *
  • Posts: 3
Colored spots appear on render
« on: August 15, 2019, 02:03:10 am »
Hey

Green, white, yellow or red splashes of color appear on my renders. This seems to happen randomly, in both still renders and as a frame in an animation. They are not on every frame, but pop up randomly on about 25% of the frames. The spots appear in both live render (the longer the frame liverenders the more spots appear) and the final rendered image. They also seems to appear on any material in any environment. Any ideas what may cause this?

Im running keyshot 8.2.80 on
Windows 10 Pro
RAM- 64GB
Processor: Intel core i9 7980xe 18 core cpu
« Last Edit: September 11, 2019, 01:29:37 pm by Bruno F »

Offline Bruno F

  • KeyShot Support
  • Full Member
  • *****
  • Posts: 169
Re: Colored spots appear on render
« Reply #1 on: August 22, 2019, 03:31:14 pm »
Hello LeoBoe,

Thank you for submitting your post. To better assist you, I'll need to gather additional information:

1. Which lighting mode did you set under Project > Lighting: Interior or Product?
2. If you change the lighting preset to "Basic", do the spots go away?
3. In the past, this type of spot sometimes appeared on plastic materials. Is the material type on your model "Plastic"?


Offline LeoBoe

  • Newbie
  • *
  • Posts: 3
Re: Colored spots appear on render
« Reply #2 on: August 26, 2019, 02:34:52 am »
Hi

- I`m using the Interior lighting mode.

- As mentioned, the spots come and go. Sometimes the do not show up, but the next day they do. Don`t think they disappear in Basic mode, but today they don`t appear at all. So, hard to test.

- Yes, the material is plastic

Offline Bruno F

  • KeyShot Support
  • Full Member
  • *****
  • Posts: 169
Re: Colored spots appear on render
« Reply #3 on: August 27, 2019, 09:16:43 am »
Hello LeoBoe,

Thank you for providing me with that information. I suggest a few things:

1. Switch over to Product lighting mode.
2. Make sure that "Caustics" is disabled (Project > Lighting tab).
3. Try rendering with the Maximum Samples render option when rendering final output (Render > Render > Options).