Author Topic: Render Queue Overexposure  (Read 165 times)

0 Members and 1 Guest are viewing this topic.

Offline Chris_80

  • Newbie
  • *
  • Posts: 9
Render Queue Overexposure
« on: May 29, 2019, 12:01:35 am »
Hello,
I am using the maximal samples to render my pictures.
The picture in my life viewer is great but as soon as I put it into the render queue, the picture renders way to bright.
I am using different HDRI's, where I am adjusting the contrast to get a better looking picture.
I did save the new HDRI and reloaded it into Keyshot but nothing changes.
Is this a common thing?

Picture attached

Thank you,
Christian



Offline Ian Reymond

  • KeyShot Support
  • Jr. Member
  • *****
  • Posts: 52
Re: Render Queue Overexposure
« Reply #1 on: May 29, 2019, 10:10:43 am »
Hello Chris_80,

Thank you for your post.
It seems like you are experiencing difficulties with KeyShot. To better assist you, I'll need to gather additional information.

Computer make and specs:
  • Windows/Mac OS Version
  • Graphics Card Model
  • Processor Model
Exact KeyShot Version (e.g. 8.2.80)



Hello,
I am using the maximal samples to render my pictures.
The picture in my life viewer is great but as soon as I put it into the render queue, the picture renders way to bright.
I am using different HDRI's, where I am adjusting the contrast to get a better looking picture.
I did save the new HDRI and reloaded it into Keyshot but nothing changes.
Is this a common thing?

Picture attached

Thank you,
Christian
« Last Edit: May 30, 2019, 11:50:46 am by Bruno F »

Offline Chris_80

  • Newbie
  • *
  • Posts: 9
Re: Render Queue Overexposure
« Reply #2 on: June 19, 2019, 02:35:14 am »
Hello,
sorry for the late reply, I was on vacation.

My specs:

Win 7
Geforce Quadro K4000
i7-4790K 4.GHz
Keyshot version 8.2.80

Thanks
Christian