Author Topic: [RESOLVED] Unable to edit material of imported .BIP file  (Read 133 times)

0 Members and 1 Guest are viewing this topic.

Offline Rollk1

  • Newbie
  • *
  • Posts: 14
[RESOLVED] Unable to edit material of imported .BIP file
« on: May 22, 2019, 03:09:48 pm »
I have a project and I'm trying to import a .BIP file (consisting of a blank project I use as a template) however once imported I'm unable to view/edit the imported materials. If I try to view/edit the material within the materials tab Keyshot crashes. Is this a bug?
« Last Edit: May 23, 2019, 01:12:53 pm by Ian Reymond »

Offline Ian Reymond

  • KeyShot Support
  • Jr. Member
  • *****
  • Posts: 52
Re: Unable to edit material of imported .BIP file
« Reply #1 on: May 23, 2019, 11:14:49 am »
Hello Rollk1,
Thank you for your post.
It seems like you are experiencing difficulties with KeyShot. To better assist you, I'll need to gather additional information.

Computer make and specs:
  • Windows/Mac OS Version
  • Graphics Card Model
  • Processor Model[/]
Exact KeyShot Version (e.g. 8.2.80)
CAD Software and version or year (if applicable).
Step-by-Step instructions to re-create the issue you are seeing (if applicable).
  • Open KeyShot Scene
  • Go to Project, Camera and add a camera
  • etc...
Screenshot(s) showing the issue that you are seeing (if applicable).



I have a project and I'm trying to import a .BIP file (consisting of a blank project I use as a template) however once imported I'm unable to view/edit the imported materials. If I try to view/edit the material within the materials tab Keyshot crashes. Is this a bug?

Offline Rollk1

  • Newbie
  • *
  • Posts: 14
Re: Unable to edit material of imported .BIP file
« Reply #2 on: May 23, 2019, 12:18:01 pm »
Realized I was missing the latest Keyshot update. After updating it seems to have fixed the issue. Thank you!

Offline Ian Reymond

  • KeyShot Support
  • Jr. Member
  • *****
  • Posts: 52
Re: Unable to edit material of imported .BIP file
« Reply #3 on: May 23, 2019, 01:12:30 pm »
Rollk1,

Thank you for following up. I am glad you were able to figure it out.
Please let us know if you have any other questions.

Realized I was missing the latest Keyshot update. After updating it seems to have fixed the issue. Thank you!