Author Topic: lagging issues on a threadripper setup  (Read 1141 times)

0 Members and 1 Guest are viewing this topic.

Offline jet1990

  • Full Member
  • ***
  • Posts: 120
lagging issues on a threadripper setup
« on: May 20, 2019, 08:55:50 am »
Hi all,

Im currently using my new workstation which has the 32 core threadripper along with a 5gb p2000 GPU and 64gb RAM.

Ive noticed when navigating scenes within keyshot that as im panning/ rotating in the realtime view its quite laggy and stuttery.

Granted using performance mode would be a better option but i cant help but feel i shouldn't be experiencing this sort of lag with my setup.

the scenes im using aren't particularly complex.

any ideas on this? is there a tweak-able settings in preferences?

thanks

Offline sleby

  • Newbie
  • *
  • Posts: 29
Re: lagging issues on a threadripper setup
« Reply #1 on: May 22, 2019, 01:56:34 am »
Have you tried the old trick - stepping down the cpu usage to something like 94%?

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2852
  • willgibbons.com
    • My Website
Re: lagging issues on a threadripper setup
« Reply #2 on: May 28, 2019, 12:30:47 pm »
Which version of KeyShot? Adaptive performance mode (added in KS7) should automatically enable performance mode when navigating the camera if your FPS drops below a certain threshold. I have the same chip at home and don't experience lagging. That said, I do not leave it at 100% cpu usage.

Offline jet1990

  • Full Member
  • ***
  • Posts: 120
Re: lagging issues on a threadripper setup
« Reply #3 on: May 30, 2019, 12:43:03 am »
im using V8.2... I currently have mine set to 88% usage which is 56 cores according to this.

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1673
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: lagging issues on a threadripper setup
« Reply #4 on: May 30, 2019, 03:58:13 am »
Do you by any change have curves adjustments active in the photographic image style?
I've experienced (at least in prior version of KeyShot 8), that it could affect the performance of navigating and such.


// edit: haha, I have written KeyShot 8 ) (without the space between 8 and )) above and it turns the 8 and ) into 8)
« Last Edit: May 30, 2019, 12:54:38 pm by Esben Oxholm »

Offline jet1990

  • Full Member
  • ***
  • Posts: 120
Re: lagging issues on a threadripper setup
« Reply #5 on: May 30, 2019, 06:28:45 am »
I do Esben. I turned it off and it appears to increase performance. Any idea why that happens?

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1673
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: lagging issues on a threadripper setup
« Reply #6 on: May 30, 2019, 12:55:56 pm »
I do Esben. I turned it off and it appears to increase performance. Any idea why that happens?

Nope. It happened all the time in some of the early beta versions and I know it was taken care of, but sometimes it still occurs. Don't know why.