Author Topic: [KNOWN ISSUE] New Pantone/Poliigon not showing in the KeyShot 8 Library  (Read 346 times)

0 Members and 1 Guest are viewing this topic.

Offline Bruno F

  • KeyShot Support
  • Full Member
  • *****
  • Posts: 117
A couple weeks back, Luxion released a new content pack for KeyShot 8.* This content pack includes new Poliigon materials and additional Pantone colors.

Known Issues
We have received a few reports of Pantone and/or Poliigon resources not showing in the KeyShot 8 Library. Below you will find a list of known issues and instructions on how to fix them.

Issue #1: Poliigon materials and Pantone colors not showing in the KeyShot 8 Library (on Mac OS)
Cause: User does not have permissions into the Poliigon/Pantone folder
How to fix it:
  • Browse to the Macintosh HD\Library\Application Support folder
  • Right-click the KeyShot folder and select "Get Info"
  • Scroll down to Sharing&Permissions make sure all users have both Read&Write
  • Click the settings button (gear icon) and select "Apply to enclosed items" and confirm
  • Close the Get Info window

Issue #2: Poliigon materials and Pantone colors not showing in the KeyShot 8 Library (on Windows OS)
Cause: Custom KeyShot installations (e.g. resources and/or program folders are not saved to their default locations)
How to fix it:
  • Uninstall KeyShot.
  • Make sure to delete the KeyShot  resources folder. Move resources to the desktop if you wish to back up your resources.
  • Download and Re-install KeyShot. Do NOT change the default program and resource folder paths inside the installation wizard.
  • Run the new resources installer (keyshot_resource_installer_v8) once more.

You can find the newest version of KeyShot here. Please contact Luxion Support at support@luxion.com if you need further assitance with the content pack installer.

*Note that the content pack was created for KeyShot 8 and it is likely that certain resources are incompatible with older KeyShot versions.
« Last Edit: May 16, 2019, 04:49:41 pm by Bruno F »