Author Topic: Avoid planar stretching at 90°  (Read 1396 times)

0 Members and 1 Guest are viewing this topic.

Offline raglo

  • Newbie
  • *
  • Posts: 4
Avoid planar stretching at 90°
« on: April 23, 2019, 08:03:05 am »
As demonstrated in the attachment, labels stretch along axes that they aren't parallel too, but is there a way to stop them from being visible on surfaces that are at a 90° or higher angle?

Offline mattjgerard

  • Hero Member
  • *****
  • Posts: 1525
Re: Avoid planar stretching at 90°
« Reply #1 on: April 23, 2019, 08:31:23 am »
Looks like planar mapping, set the Depth to something slightly more than 0.

Offline raglo

  • Newbie
  • *
  • Posts: 4
Re: Avoid planar stretching at 90°
« Reply #2 on: April 23, 2019, 11:30:05 am »
The depth slider doesn't seem to do very much in this situation

Offline mattjgerard

  • Hero Member
  • *****
  • Posts: 1525
Re: Avoid planar stretching at 90°
« Reply #3 on: April 23, 2019, 11:36:52 am »
I usually set it for .01 and uncheck Two Sided, mapping mode to Planar. That should prevent this sort of behavior. Can you post screen shots of your Lable settings?
« Last Edit: April 23, 2019, 12:37:38 pm by mattjgerard »

Offline raglo

  • Newbie
  • *
  • Posts: 4
Re: Avoid planar stretching at 90°
« Reply #4 on: April 23, 2019, 11:08:01 pm »
I usually set it for .01 and uncheck Two Sided, mapping mode to Planar. That should prevent this sort of behavior. Can you post screen shots of your Lable settings?

Thank you so much! This fixed it. I needed a really low depth value. The slider was making the value too large to see that effect.

Offline mattjgerard

  • Hero Member
  • *****
  • Posts: 1525
Re: Avoid planar stretching at 90°
« Reply #5 on: April 24, 2019, 08:07:53 am »
I usually set it for .01 and uncheck Two Sided, mapping mode to Planar. That should prevent this sort of behavior. Can you post screen shots of your Lable settings?

Thank you so much! This fixed it. I needed a really low depth value. The slider was making the value too large to see that effect.

Great to hear!

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2852
  • willgibbons.com
    • My Website
Re: Avoid planar stretching at 90°
« Reply #6 on: May 28, 2019, 12:51:49 pm »
When depth is 0, it's actually infinite, so by adjusting the depth to a smaller number should work in future instances too!