Author Topic: KEYSHOT 7  (Read 728 times)

0 Members and 1 Guest are viewing this topic.

Offline Seanspace

  • Newbie
  • *
  • Posts: 9
  • Set designer - Newbie to keyshot
    • Spacecraft Film
KEYSHOT 7
« on: April 22, 2019, 10:20:58 am »
KEY-SHOT 7 COMPLETELY LOST MY RENDER .BIP.  I WORK ON A IMAC 2017. Im running High Sierra 10.13.
This happened twice, both time my file had been saved earlier. This was from sketch-up pro 2018.
I saw on the forum this may be a problem with keyshot 8? However I could not find . .temp file.

I’m also not running an antivirus on my mac.
So it can’t be the same problem as the  K8 save bug. Any idea what to do ? Its hours of work!

Offline Ian Reymond

  • Jr. Member
  • **
  • Posts: 52
Re: KEYSHOT 7
« Reply #1 on: April 24, 2019, 10:29:31 am »
Seanspace,

Thank you for your post. Could you please provide the following information so we can better assist you?

Computer make and specs:
  • Windows/Mac OS Version
  • Graphics Card Model
  • Processor Model[/]
Exact KeyShot Version (e.g. 8.2.80)
CAD Software and version or year (if applicable).
Step-by-Step instructions to re-create the issue you are seeing (if applicable).
  • Open KeyShot Scene
  • Go to Project, Camera and add a camera
  • etc...
Screenshot(s) showing the issue that you are seeing (if applicable).


KEY-SHOT 7 COMPLETELY LOST MY RENDER .BIP.  I WORK ON A IMAC 2017. Im running High Sierra 10.13.
This happened twice, both time my file had been saved earlier. This was from sketch-up pro 2018.
I saw on the forum this may be a problem with keyshot 8? However I could not find . .temp file.

I’m also not running an antivirus on my mac.
So it can’t be the same problem as the  K8 save bug. Any idea what to do ? Its hours of work!

Offline Ian Reymond

  • Jr. Member
  • **
  • Posts: 52
Re: KEYSHOT 7
« Reply #2 on: May 02, 2019, 01:35:20 pm »
This topic has been locked due to inactivity. For help with a similar issue, please create a new thread.

Thank You,
Luxion Support Team