Author Topic: why are my shadows like this?  (Read 3186 times)

0 Members and 1 Guest are viewing this topic.

Offline aebstract

  • Jr. Member
  • **
  • Posts: 88
why are my shadows like this?
« on: September 06, 2011, 06:38:08 am »
I have this problem with pretty much everything I try to work on in keyshot. At the base of my object where it meets the ground, the shadow is really choppy. I'm using the real time render set to 600 seconds for this render. In the realtime settings I have it set to 5 on shadow quality and 16 on ray bounces.

Offline aebstract

  • Jr. Member
  • **
  • Posts: 88
Re: why are my shadows like this?
« Reply #1 on: September 06, 2011, 06:51:30 am »
Also, I'm not sure if it "should be" this way or not, but on the inside of the bottom of some of my parts I get a line between the part and the shadow.

Online jhiker

  • Hero Member
  • *****
  • Posts: 588
Re: why are my shadows like this?
« Reply #2 on: September 06, 2011, 07:19:57 am »

guest84672

  • Guest
Re: why are my shadows like this?
« Reply #3 on: September 06, 2011, 12:14:25 pm »
It appears that your object is slightly rotated, intersecting the ground plane on the left hand side. Increase your ground shadow quality in the realtime tab to get better quality ground shadows.

Offline aebstract

  • Jr. Member
  • **
  • Posts: 88
Re: why are my shadows like this?
« Reply #4 on: September 06, 2011, 12:33:51 pm »
That's what I was thinking is that the model was rotated slightly but I couldn't see anywhere where it was. I'll keep an eye out for that and see if it happens again. On the note about the rough looking shadows, I always have my shadow quality in the real time set to 5. ;/

guest84672

  • Guest
Re: why are my shadows like this?
« Reply #5 on: September 06, 2011, 12:48:03 pm »
Sometime is may be necessary to go into the advanced settings (enable under preferences) and adjust the ground grid size to a smaller number.

Offline aebstract

  • Jr. Member
  • **
  • Posts: 88
Re: why are my shadows like this?
« Reply #6 on: September 06, 2011, 03:03:40 pm »
I enabled the advanced settings but do not see any extra options? :o

guest84672

  • Guest
Re: why are my shadows like this?
« Reply #7 on: September 06, 2011, 03:54:22 pm »
It is in the environment tab, sorry.