Author Topic: Keyshot 8.1 unable to see anything in the scene.  (Read 705 times)

0 Members and 1 Guest are viewing this topic.

Offline matsholen

  • Newbie
  • *
  • Posts: 4
Keyshot 8.1 unable to see anything in the scene.
« on: January 05, 2019, 08:42:29 am »
Hello,

I have a problem with Keyshot 8.1 where the scene is freezing or models are not visible and I’m unable to make any renders. Keyshot 7 works perfectly fine, and earlier 8.1 has worked fine as well. The first time it happened was right before the Christmas holiday, and then it worked one time after that.

On the screen everything works except the main screen. I can move the model around and get the orange outline, but the image doesn’t change. Do you have any ideas what can cause this and if there is anything I can do to get Keyshot 8.1 to work? I have tried running it as administrator as well with the same results. This happens when I start the program and is the same if I try to load a previous scene or if I’m importing a new file and starting a new project. When I'm importing a new file I can see that it is there and I can move it, as see in the pictures, but the models are not visible, and I can't render.
 
Platform: Windows 10 Home 64-bit
I’m running it in my Acer Aspire V3-571G laptop with these specs (if that is relevant to know).
Intel Core i7-3612QM 2.1 GHz
16 GB RAM
Modellingsoftware: Solidworks 2016 x64
No Plugins.

Best regrads,


Mats Ruste Holen



Offline KeyShot

  • Administrator
  • Hero Member
  • *****
  • Posts: 1126
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #1 on: January 05, 2019, 01:31:43 pm »
That sounds strange. What happens if you just add a cube to an empty scene (use Menu->Edit->Add Geometry->Cube ?

Offline matsholen

  • Newbie
  • *
  • Posts: 4
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #2 on: January 06, 2019, 03:05:10 am »
I tried to just add a cube, but it is still the same problem, as you can see in the picture the cube is there but it's not visible. If I try to change the angle of the environment or to another environment it's just stuck in the grey scene. I can use all the menus and everything else seems to work.

And now I tried to press the Project button and hide the project window. When I did that the scene updated and the cube became visible and the environment changed. And it's the same if I hide the library window. It seems that when I between when I display or hide either the project or library windows the scene updates if I try to move the cube or change the angle of the environment, but it show the movements when I display or hide the windows. But if I try to render all I get is a black screen.
« Last Edit: January 06, 2019, 03:12:11 am by matsholen »

Offline MWo

  • Hero Member
  • *****
  • Posts: 903
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #3 on: January 06, 2019, 06:55:54 am »
In this case I would de- and re-install KeyShot using latest version of the full installer.

Hope that helps

Cheers
Marco

Offline matsholen

  • Newbie
  • *
  • Posts: 4
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #4 on: January 07, 2019, 12:59:01 am »
I tried to reinstall Keyshot by uninstalling, downloading the file from Keyshot downloads and installing Keyshot again, but I still have the same issues.

Offline mattjgerard

  • Hero Member
  • *****
  • Posts: 1523
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #5 on: January 07, 2019, 06:22:42 am »
Update graphics card drivers through the manufacturers support site. Windows autoupdate isn't always the most current. I've had UI glitches like this get resolved that way. May work, may not, but its something to check.

Offline matsholen

  • Newbie
  • *
  • Posts: 4
Re: Keyshot 8.1 unable to see anything in the scene.
« Reply #6 on: January 08, 2019, 02:41:49 am »
Thank you for the advice. I tried to update to the latest graphic card drivers now, but I still get the same issue.