Author Topic: Blotches  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

Offline GTex62

  • Newbie
  • *
  • Posts: 2
Blotches
« on: December 12, 2018, 11:12:46 am »
Windows 10 Pro
Keyshot 8.1
zBrush 2018
64GB RAM

I've changed the environment, turned on and off lights, changed roughness of materials, increased samples, re-booted.  All to no avail.  The region render does not show these blotches.  I can turn off all scene items except the ground plane and it still renders the blotches.  As a final try I changed to Interior and they went away.  Product lighting seems to be the problem.  Are these fireflies?

Offline RRIS

  • Full Member
  • ***
  • Posts: 241
  • Renze Rispens - industrial designer
Re: Blotches
« Reply #1 on: December 13, 2018, 01:25:16 am »
Those are low-sample caustics if I'm not mistaken.. have you got that switched on?

Offline GTex62

  • Newbie
  • *
  • Posts: 2
Re: Blotches
« Reply #2 on: December 13, 2018, 09:12:52 am »
When I switched to Interior it turned off Caustics and they went away...
Thank you for the reply.