Author Topic: Glass renders as solid black during fade animation  (Read 296 times)

0 Members and 1 Guest are viewing this topic.

Offline alb.abra

  • Newbie
  • *
  • Posts: 4
Glass renders as solid black during fade animation
« on: January 23, 2019, 12:58:12 am »
As the topic states, I am having trouble with an animation, where i have some glass objects fading in and out during the animation, however, the transparency seems to dissapear when it fades, and the objects appear as high gloss black during the fade animations.

Does anyone have a clue why this is happening? Mysteriously it seems as if this doesnt happen if I "re-apply" the material to the object

Working on a tight deadline and would appreciate quick help.

all the best,

Albert

Offline theAVator

  • Full Member
  • ***
  • Posts: 249
  • Acting my shoe size since 1984
Re: Glass renders as solid black during fade animation
« Reply #1 on: January 23, 2019, 05:27:51 am »
Is there any intersecting geometry/coplanar surfaces? that will happen to any material during fade if that is the case, although there's usually a ramp up to it when that happens.

It might have something to do with your lighting settings and such. I'm no expert on rendering glass materials, but that could be an issue. Maybe post your a screenshot of your settings and see if anyone can pinpoint something.

If it's urgent contact Luxion support directly and they can help out more quickly than waiting on a forum post. (will def. get good info here, but for a quick turnaround situation it's always faster to go direct)