Author Topic: Strange shadow behavior  (Read 1131 times)

0 Members and 2 Guests are viewing this topic.

Offline aptyler

  • Newbie
  • *
  • Posts: 21
    • Google+ Profile
Strange shadow behavior
« on: July 22, 2018, 11:44:13 am »
I'm having an issue when rendering using "Product Mode" where local self shadows don't match/blend with the shadows created by the global environment (1st pic). If I switch to "Interior mode" the shadows blend nicely, but that creates other issues with my materials (2nd pic). Environment is a simple sun/sky (3rd pic). Any idea what might cause this? My preference is to render in "Product Mode" using "custom controls" under the render options (not available when using "Interior Mode").

Offline bdesign

  • Hero Member
  • *****
  • Posts: 795
Re: Strange shadow behavior
« Reply #1 on: July 22, 2018, 12:55:59 pm »
Hey aptyler-

Check out this thread: https://www.keyshot.com/forum/index.php?topic=13134.msg64890#msg64890

Cheers,
Eric

Offline aptyler

  • Newbie
  • *
  • Posts: 21
    • Google+ Profile
Re: Strange shadow behavior
« Reply #2 on: July 22, 2018, 04:41:40 pm »
Hi Eric -- Yep, that definitely seems like it's the same phenomenon. So there's really no fix except for Interior Mode? A bit ironic since it's outdoor lighting that seems to make it appear. Unfortunate also because Interior Mode certainly isn't doing my materials (e.g. dirty glass and metallic highlights) any favors.