Author Topic: Basic Label issue  (Read 1550 times)

0 Members and 1 Guest are viewing this topic.

Offline wayoutwestmultimedia

  • Newbie
  • *
  • Posts: 22
Basic Label issue
« on: May 02, 2018, 08:09:26 am »
Hey first post and I have to say I love Keyshot!  My company just got the software and I'm using it to develop product shots for our website and advertisements. Loving it!! But I ran into a couple of issues that I seriously need help with.

Most of our products are relatively simple. Bottles, tubes, jars and boxes.  On our product boxes I don't know the best way to wrap a label around the box. I have original Illustrator files with all sides created, but applying it to the model was a nightmare. So I figured I'd create each side of the box separately and place it on each side.  For the most part it worked but now I'm having an issue of the label appearing on multiple sides of the box. A link to a tutorial would be amazing.

I was told by my KS customer service rep that UV mapping is the way to go. So I place the front of my label on the front of the box. Perfect, looks awesome. Now when I try to place the right side on the box it either displays on all sides or when I place that label under the front, the front label is on all sides. (i hope this is making sense)

I'm stuck and not sure what to do. This ad is due on Friday and I'm starting to panic that I may have to use photos instead of Keyshot. I've placed two screen shots that hopefully explain a little better.

Thanks!


Offline MWo

  • Hero Member
  • *****
  • Posts: 878
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Basic Label issue
« Reply #1 on: May 02, 2018, 09:04:51 am »
So half way of the solution are already explained in the first post. You'll need a package (box) with UV support. Or you have to crop the (label) graphics into sections for each side of the box an map it individually.


That's all.


Cheers


Marco

Offline wayoutwestmultimedia

  • Newbie
  • *
  • Posts: 22
Re: Basic Label issue
« Reply #2 on: May 02, 2018, 02:04:03 pm »
How can I tell if the box  supports UV mode? I made it using Fusion 360, and I just made it the exact size of the box.  And when placing the label, the entirety of the label is one piece so it should wrap automatically? 

I can't open the file yet, my system is rendering a display (minus the sides of the box)

Thanks!!