Author Topic: Problem Mapping Leaf Texture  (Read 1589 times)

0 Members and 1 Guest are viewing this topic.

Offline sarg1994

  • Newbie
  • *
  • Posts: 1
Problem Mapping Leaf Texture
« on: April 30, 2018, 08:31:06 am »
I am rendering a scene for a park in a city environment. When using any sort of leaf material the material gets warped and only assigns to one corner of the bush. This file was an export from 3ds MAX using the Max to Keyshot plugin. No matter what I do the material only maps to that one portion using UV wrapping. Box and planar do not help and only blow the leaf texture up to cover the entire bush.

I am using a Keyshot 7.2 pro floating license on an HP z240.

Thanks for reading/commenting!

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1670
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: Problem Mapping Leaf Texture
« Reply #1 on: April 30, 2018, 09:31:49 am »
Hi Sarg
I bit hard to troubleshoot. Are you by any chance able to share the KSP?

What happens you you make sure both width and height of the UV map is set to 1?


Offline MWo

  • Hero Member
  • *****
  • Posts: 878
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Problem Mapping Leaf Texture
« Reply #2 on: May 01, 2018, 02:59:13 am »
You can map the same color texture in diffuse and bump channel.
Does it render correct if you change the setting from alpha to color in the opacity channel?


That might remember me of another thread about leafs and opacity.
« Last Edit: May 01, 2018, 03:01:03 am by MWo »