Author Topic: 7.3 Hangs when opening previous version BIP files / can't access 7.2 install...  (Read 864 times)

0 Members and 1 Guest are viewing this topic.

Offline Funkdigit

  • Newbie
  • *
  • Posts: 3
Hi,
Finally got round to installing latest update (7.3) this morning. (Win10). Install went fine, I then opened a previously created BIP, and waited.... and waited... file hangs on "setup" dialogue. Have tried on several other previous BIP files, and have the same issue.

I then tried to rollback to 7.2 , using the install via this forum - it would appear all the links point only to the latest release?

Luckily I'm terrible at file control and still have the 7.2 install buried in my downloads folder. In ran that and am now able to happily load those pesky previous BIP files.

Forgive me for not sharing the BIPs with you right now (they are under NDA, and are nearly 8GB a piece) - appreciate that makes the issue difficult for you to trace, but just curious if anyone else is getting the same / similar issue with 7.3?

What features am I missing by not upgrading now - ie can I still export BIP's for use with the new external standalone viewer / configurator, or does that need 7.3 installed?

Cheers,
Lee.

Offline Josh3D

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3112
    • keyshot.com
Hi Lee, apologies for the delay. Have you contacted [email protected] about this yet? That's the best bet to get the issue inspected.