Author Topic: Network render getting slow  (Read 1527 times)

0 Members and 1 Guest are viewing this topic.

Offline jbhanworks

  • Newbie
  • *
  • Posts: 4
Network render getting slow
« on: March 21, 2018, 02:44:33 am »
Hi all,

I want to share my experience. I'm using keyshot network daily basis. From some point, whenever I hit the Send to network, It's freezed and doesn't response like for 10 seconds? then come back working again. This is bothering my working flow and always I need to spend more time...

Do you guys any idea how to solve this?

Thanks

JB

Offline mattjgerard

  • Hero Member
  • *****
  • Posts: 1520
Re: Network render getting slow
« Reply #1 on: March 21, 2018, 05:47:07 am »
That might be the time in which KS is packaging the scene for transfer to the network render master for rendering. The program does a "Save as Pcakage" sort of operation in the background to gather all the assets and save a copy of the scene to transfer across the network to the master. Couple things you can do to test/troubleshoot-

1) Compare times of a very simple scene (just a box) to a complex scene (lots of texture maps) , does the amount of time change? IF so, then it has to do with the packaging process.
2) What kind of network are you using to transfer the project to the network render? What is the network speed? WiFI? Ethernet? Check transfer speeds of your network to make sure that isn't the bottleneck
3) Monitor your Resource Manager (windows) or Activity Monitor (OSX) while doing the send to network operation. Does anything peak out? Does the whole computer lock up for 10 seconds or is it just keyshot? Does the CPU useage of KS spike?


Thats all I can think of now, but I'm sure people smarter than I will join in. You can also reach out to support and see what they have to say.