Author Topic: Keyshot add-in missing buttons in assembly view  (Read 2309 times)

0 Members and 1 Guest are viewing this topic.

Offline davpai

  • Newbie
  • *
  • Posts: 2
Keyshot add-in missing buttons in assembly view
« on: February 07, 2018, 06:07:01 pm »
If I view a part file in Solidworks, I see the Keyshot buttons for importing into Keyshot. However, if I am viewing an assembly file in Solidworks, the Keyshot buttons are missing in action. Any ideas?

I'm on Solidworks 2016 SP 4 and Keyshot 6.3.23.

Offline timb

  • Newbie
  • *
  • Posts: 33
Re: Keyshot add-in missing buttons in assembly view
« Reply #1 on: February 08, 2018, 05:12:30 am »
Make sure the add-in is running and go to Tools> Customize and make sure the Keyshot toolbar is selected.  You can also right click on the ribbon and pull up a similar menu.  The toolbars shown can be different for part and assemblies.

hope this helps.

:) 

Offline DriesV

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2432
  • Product Specialist at Luxion
Re: Keyshot add-in missing buttons in assembly view
« Reply #2 on: February 08, 2018, 07:34:18 am »
timb's suggestion should work. The display of the KeyShot toolbar can indeed be toggled independently for parts and assemblies.

Dries

Offline davpai

  • Newbie
  • *
  • Posts: 2
Re: Keyshot add-in missing buttons in assembly view
« Reply #3 on: February 08, 2018, 11:59:47 am »
Either I'm blind or it's not there for some reason (screenshots attached)
I've also verified the Keyshot add-in is active.