Author Topic: How to get crisp white Toon color?  (Read 1179 times)

0 Members and 1 Guest are viewing this topic.

Offline Funktion_Dan

  • Newbie
  • *
  • Posts: 19
How to get crisp white Toon color?
« on: February 01, 2018, 05:44:31 am »
I am working with a model in Keyshot 7. The model has been assigned a "Toon Outline Grey" material- and no matter what I do, it has a weird, off-white "cream" color.

I have gone through all of the Material color settings, and made sure that they are in Grayscale mode. I have done the same with the "startup" environment, and then moved through almost every single file in the environment library. Still, the weird warm cast persists.
( I can also see it within the cast shadows on the ground plane)

Is there a way to get a render environment that is really clean and neutral - ( so that the white Toon material shows bright clean white)?

It's worth mentioning that this camera angle ( shown) is looking up at the underside of a part of the model. From a top-down camera angle the color doesn't look as warm/dirty.

Thank you
« Last Edit: February 01, 2018, 06:57:36 am by Funktion_Dan »

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2846
  • willgibbons.com
    • My Website
Re: How to get crisp white Toon color?
« Reply #1 on: February 01, 2018, 10:47:52 am »
I think it's because you have environment shadows on in the toon material. If you disable that, they'll go away. If you have a texture on the surface, that too can be causing small shadows to be cast over the entire surface.

I'd just open it in PhotoShop and set the white point to the light gray value and it'll normalize it. If you can't do that, maybe adjusting the contrast in the image tab in KeyShot will allow what you want.

Offline Funktion_Dan

  • Newbie
  • *
  • Posts: 19
Re: How to get crisp white Toon color?
« Reply #2 on: February 01, 2018, 01:42:41 pm »
I think it's because you have environment shadows on in the toon material. If you disable that, they'll go away. If you have a texture on the surface, that too can be causing small shadows to be cast over the entire surface.

I'd just open it in PhotoShop and set the white point to the light gray value and it'll normalize it. If you can't do that, maybe adjusting the contrast in the image tab in KeyShot will allow what you want.

Awesome- Thank you. I used the gamma settings from the image tab. Worked perfectly.