Author Topic: First animation  (Read 3163 times)

0 Members and 1 Guest are viewing this topic.

Offline zooropa

  • Sr. Member
  • ****
  • Posts: 378
First animation
« on: December 23, 2017, 12:20:34 pm »
Hi. If you have any suggestion I am open to listen.
I am not sure about the light. I render it at only 35 samples cause my laptop...its going to explode.


« Last Edit: December 23, 2017, 12:36:22 pm by zooropa »

Offline Arian Shamil

  • Hero Member
  • *****
  • Posts: 656
  • -Ariandesign-
    • my site
Re: First animation
« Reply #1 on: December 23, 2017, 02:08:43 pm »
nice first entry :)

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2852
  • willgibbons.com
    • My Website
Re: First animation
« Reply #2 on: December 27, 2017, 07:58:12 am »
Did you ever figure out what the issue was with the first animation? This seems to be better.

Offline zooropa

  • Sr. Member
  • ****
  • Posts: 378
Re: First animation
« Reply #3 on: January 02, 2018, 09:58:05 am »
Did you ever figure out what the issue was with the first animation? This seems to be better.

Yes . The error was fixed when I switch off 'render background' mode. Strange bug.

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2852
  • willgibbons.com
    • My Website
Re: First animation
« Reply #4 on: January 03, 2018, 06:57:17 am »
Did you ever figure out what the issue was with the first animation? This seems to be better.

Yes . The error was fixed when I switch off 'render background' mode. Strange bug.

That is strange. Good to know. FYI, unless you must work in KeyShot while it's rendering, there's no reason to use 'render in background'... it'll just slow down your render times.

Offline zooropa

  • Sr. Member
  • ****
  • Posts: 378
Re: First animation
« Reply #5 on: January 03, 2018, 10:13:15 am »
Did you ever figure out what the issue was with the first animation? This seems to be better.

Yes . The error was fixed when I switch off 'render background' mode. Strange bug.

That is strange. Good to know. FYI, unless you must work in KeyShot while it's rendering, there's no reason to use 'render in background'... it'll just slow down your render times.

Great tip Will! Thanks .

PS. Do you think the animation is too dark ?

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2852
  • willgibbons.com
    • My Website
Re: First animation
« Reply #6 on: January 04, 2018, 12:37:29 pm »
Great tip Will! Thanks .

PS. Do you think the animation is too dark ?

Not necessarily. I personally keep my monitors on low brightness until it's time to do final lighting and post-processing. If I turn my monitor up, it looks good, but I tend to err on the brighter/more contrast side just to be safe. If you've got your animation or frames in an editing program, that's an easy fix!

Offline zooropa

  • Sr. Member
  • ****
  • Posts: 378
Re: First animation
« Reply #7 on: March 26, 2018, 05:24:25 am »
Thanks Will!