Author Topic: interior scene: advanced mode way slower than max samples mode?  (Read 1441 times)

0 Members and 1 Guest are viewing this topic.

Offline schinken

  • Newbie
  • *
  • Posts: 6
interior scene: advanced mode way slower than max samples mode?
« on: December 20, 2017, 06:09:13 am »
Hi guys,

I am rendering an interior scene in keyhot 7 (in product mode, not interior mode) with a little bit of transparent material and DOF. Size is 1920x1280. Using max samples mode with 300 samples takes 90 minutes and produces a good result. In some areas I get a little bit of jagged lines which are a pain to fix in photoshop. So I thought using advanced render mode with anti aliasing set to 3 would help (all the other setting are pretty much the same as set within the scene). Region render shows that indeed it produces a way smoother result, but the whole image with 300 samples would take roughly 200 hours (over 8 days!!). It looks like keyshot is especially slow in areas of the image where there is some more complex geometry (in this case a "hairy" carpet) in combination with DOF.

So is advanced mode just very slow when it comes to interior scenes with depth of field or is it maybe me doing something wrong?

Thanks!

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2846
  • willgibbons.com
    • My Website
Re: interior scene: advanced mode way slower than max samples mode?
« Reply #1 on: December 20, 2017, 07:16:43 am »
Hi Schinken,

You're not doing anything wrong. Your results come from a combination of render settings. I'm going to over-simplify this, but to help explain the render modes...

Max samples... think of this as a number that covers every aspect of the image sampling it takes to make a final rendering. In custom control, we give you access to each little aspect of the image sampling. Therefore, you can reduce the number of samples greatly if you're increasing numbers anywhere else in the custom control output.

I'd recommend keeping the custom control settings at default, anti-aliasing = 3, and try setting your samples to something like 32 or 64. That should help.

Offline schinken

  • Newbie
  • *
  • Posts: 6
Re: interior scene: advanced mode way slower than max samples mode?
« Reply #2 on: December 21, 2017, 12:23:23 am »
aaahh...thanks for the explanation! That helps me understanding the render modes a bit better!