Author Topic: Difficulty importing 3ds model  (Read 1993 times)

0 Members and 1 Guest are viewing this topic.

Offline DomD

  • Newbie
  • *
  • Posts: 2
Difficulty importing 3ds model
« on: January 19, 2018, 11:51:12 pm »
I'm new to keyshot but I am mildly familiar with Blender and a couple other programs.  I'm finding Keyshot really great and was able to open the first dozen or so models without an issue and been having fun.  I hit my first issue and annoyingly it's with quite an expensive model I bought on turbosquid or else I would just move onto the next one.  Here's the model: https://www.turbosquid.com/3d-models/3d-b-17-flying-fortress-bomber-1178628

When I open it in Keyshot it opens without any of the materials attached which is fine, I'm happy to reattach them and have done that with other models.  But the materials that came with the model here don't look like anything I've seen before, they're all jumbled.  Like so:



So you apply them to the model and they stay jumbled.  I'm a bit at a loss.  Any theories on how to proceed?

Offline MWo

  • Hero Member
  • *****
  • Posts: 903
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Difficulty importing 3ds model
« Reply #1 on: January 21, 2018, 06:20:15 am »
Do yo checked the mapping type of the textures? Should the texture be mapped via UV mapping?


Hope that helps to find the right track.


Cheers
Marco

Offline DomD

  • Newbie
  • *
  • Posts: 2
Re: Difficulty importing 3ds model
« Reply #2 on: January 21, 2018, 11:11:05 am »
Yes, I see now that the model was UV mapped in something called UV Layout V2 Pro.  I'm guessing there's no way to import that correctly into Keyshot.  The model opens fine in 3ds Max though so while I'd rather be working in keyshot I'm all good.  Thanks.

Offline MWo

  • Hero Member
  • *****
  • Posts: 903
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Difficulty importing 3ds model
« Reply #3 on: January 21, 2018, 10:29:40 pm »
change the preferences and set UV mapping to default