Author Topic: issue with transparency  (Read 1290 times)

0 Members and 1 Guest are viewing this topic.

Offline Arian Shamil

  • Hero Member
  • *****
  • Posts: 656
  • -Ariandesign-
    • my site
issue with transparency
« on: November 20, 2017, 05:50:30 am »
Hi to all
I'm having big trouble rendering frames of a transaprency material with some light reflection on it....
On the Keyshot viewport I've one result....clear and correct.....but if i open my frames in photoshop or AE the light goes wrong...the reflection is not strong as in the keyshot viewport....
i can reach a good results only if i export on tiff32 bit but the frames are huge.....there is a chance to obtain a good results with png too?
Thanks

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1667
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: issue with transparency
« Reply #1 on: November 20, 2017, 07:20:05 am »
I experience the same thing.
I've been able to solve it in my projects by isolating the reflecting parts using the clown pass and duplicate it as a separate layer a couple of times until I had the amount of reflections that I needed.

Maybe the relfection pass now available in KeyShot 7 would be a great help?

Offline Arian Shamil

  • Hero Member
  • *****
  • Posts: 656
  • -Ariandesign-
    • my site
Re: issue with transparency
« Reply #2 on: November 21, 2017, 10:37:45 am »
Hi Esben, thanks for the reply ;)

I've resolved rendering a Tiff instead a png.....but now I'm ecountering some other weird problem....

When i do my composition in after effect....If i swtich to 32bit, i can see the light showed properly......and this in AECS5......if i do it in AECC.....it doesn't work XO........It is really a pain :(